Problemas para funcionar ômega 4.1

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas para funcionar ômega 4.1

Mensagem por lucca em Qua Out 26, 2016 10:08 pm

Eai galera preciso da ajuda de vocês meu ômega parou de funcionar a umas duas semanas já troquei o sensor de fase ele faz um forte cheiro de gasolina funciona e morre depois que desmontei a admissão vi que o sensor do resfriador de bicos estava solto dentro da capa da flauta coloquei ele no lugar e o carro funcionou normalmente depois quando montei a admissão o mesmo problema o carro quando pega morre se alguém tiver uma dica para me ajudar , vou trocar o regulador de pressão do combustível para ver se funciona vou postar aqui se funcionou depois de trocar o regulador

lucca

Mensagens : 4
Data de inscrição : 26/10/2016

Voltar ao Topo Ir em baixo

Re: Problemas para funcionar ômega 4.1

Mensagem por Admin em Qua Out 26, 2016 11:09 pm

Lucas... o mais importante eh vc testar os bicos.. ver se nao estao vazando ou se as travas que prendem os bicos a flauta estao certas ou ate mesmo se bicos estao bem encaixados na flauta e no coletor. Pelo que vc falou, pode ser isso. Uma forma de voce certificar seria montar tudo sem a parte de cima da capa dos bicos e verificar onde possam estar vazando. Verifique tambem sonda lambda, em caso de nao haver vazamentos. Junta do coletor ...verifique todas... ok?

De um retorno depois sobre isso. Abraço.
avatar
Admin
Admin

Mensagens : 23
Data de inscrição : 25/10/2016

http://omegadf.forumeiros.com

Voltar ao Topo Ir em baixo

Re: Problemas para funcionar ômega 4.1

Mensagem por danrmp em Qui Out 27, 2016 2:03 pm

Lucca, neste caso eu recomendo o seguinte roteiro para verificação:

- Presença de pulso de bobina, bicos e relê de bomba. Isso nos diz que a ECU está recebendo e processando o sinal de RPM;
- Pressão de combustível, tanto na linha de pressão (3 a 3,5 bar) quanto na linha de retorno (0,3 a 1,5 bar). Infelizmente esse só com manômetro;
- Funcionamento de bicos quanto a fluxo e estanqueidade;
- Entrada falsa de ar grande o suficiente para deixar a mistura extremamente pobre

Se isto estiver OK, o básico para o motor funcionar (combustível e centelha) já temos. Agora tem que verificar se algum parâmetro está influenciando no tempo de injeção.

- Desligue os sensores MAF, temperatura do ar e temperatura de água e tente funcionar. A ECU tentará dar partida em emergência com os valores de tabela. O motor vai funcionar mal mas deve funcionar.

Funcionando, tem que partir para investigação se algum desses sensores está influenciando. Com um multímetro em escala de tensão dá para fazer as medições.

Se não funcionar, tem que partir para investigação de bobina e tempo de injeção muito fora de parâmetro.

A sonda creio não ter influencia pois entre a partida e o aquecimento do motor, a ECU trabalha em malha aberta, ignorando o sinal da sonda.

danrmp
Admin

Mensagens : 5
Data de inscrição : 25/10/2016

Voltar ao Topo Ir em baixo

Re: Problemas para funcionar ômega 4.1

Mensagem por lucca em Sex Out 28, 2016 1:24 pm

boa tarde galera troquei o regulador de pressão do combustível o carro funcionou na hora sem a admissão no lugar, depois que instalei a admissão novamente e liguei todos os sensores ele apresentou o mesmo problema, de quando funciona ele afoga e morre, o próximo passo já que ele funciona normalmente sem a admissão e testar funcionar ele com o TPS e o sensor maf desligado o que vocês acham ?

lucca

Mensagens : 4
Data de inscrição : 26/10/2016

Voltar ao Topo Ir em baixo

Re: Problemas para funcionar ômega 4.1

Mensagem por lucca em Sab Out 29, 2016 9:28 am

Galera testei ontem o carro funciona falhando com a maf desligada , com ele funcionando se voce liga o sensor maf ele morre na hora , acho que descobri o problema

lucca

Mensagens : 4
Data de inscrição : 26/10/2016

Voltar ao Topo Ir em baixo

Re: Problemas para funcionar ômega 4.1

Mensagem por lucca em Qui Nov 10, 2016 10:34 am

galera realmente o problema é no sensor maf comprei um no mercado livre e não funcionou agora é procurar um obrigado a todos pelas dicas

lucca

Mensagens : 4
Data de inscrição : 26/10/2016

Voltar ao Topo Ir em baixo

Re: Problemas para funcionar ômega 4.1

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum